The FORUM feature will be discontinued due to lack of use.  If you find this useful please let us know


TDI problems

2 posts, 0 answered
  • Tiffani Marsh
    dmarshbeta avatar
    13 posts
    06 Jul 2012
    23 Oct 2013
    I am attempting to create a request in the TDI system.  I successfully completed one and submitted it (I did try to edit the Name/Organization after clicking "Submit Ship to Info", but couldn't); however, I am trying to edit a second one and it isn't accepting a change in the tag type.  I originally made the request for 9mm pre-loaded tags (9pl).  I have found out they from the old contract, and we want the new tags from the current contract, none of which are pre-loaded.  I have gone in and changed the 9pl to 9mm, hit update, but it is still showing as 9pl, even after hitting refresh.  I even tried changing to 12mm, with the same result.  How do I make the edit?

    Also, after clicking on "Add new request", the box showing the BPA projects extends quite a ways past the edge of the main form box containing it.  Just a minor housekeeping issue.

    I am using Chrome ver. 30.0.1599.101 m

    Tiffani Marsh
    Link to this post
  • Nicole Tancreto avatar
    65 posts
    21 Feb 2012
    24 Oct 2013 in reply to dmarshbeta
    You will not be able to edit a request that has been submitted to BPA for approval. When Sharon Grant approves it, you will then be able to edit it, but will need to resubmit the request once it is changed.

    However, it looks like you are trying to change the tag type in the request that you have not yet submitted. This is a known bug and will be fixed in the next release. In the meantime, I have changed the tag type from 9pl to 9mm for your request ID 3227.
    Link to this post